Download from Server-Eye

Test our IT monitoring software free of charge.

“No risk – just test it 14 days for free. You get full access to all the features of the full version and can easily upgrade later at any time.”

Andreas Behr, Developer Server-Eye

You aren't a customer yet?

Just download the setup. The installation wizard helps you to create a new user account in the Server-Eye Cloud. All functions of Server-Eye will be available for 14 days free of charge.

By downloading you accept our Terms of Use / EULA.

Free Download

Are you already a partner?

Download the different offers & prices here: During the installation you can simply log in with your personal access data and immediately create new sensors.

By downloading you accept our Nutzungsbedingungen / EULA.

Free Download

Installation via Powershell


Server-Eye Knowledge Database

Do you have any questions or problems concerning Server-Eye?
Have a look at our FAQ’s: The Server-Eye Knowledge Base 


Server Eye Factsheet

Benefits and facts for IT companies:
Server-Eye Factsheet 


How to Install the System

Please note that installation on Windows 2003 or Windows XP is no longer possible via the setup.

On these operating systems, Server-Eye can only be installed as a sensor hub and only via the remote installation directly from the OCC or via the PowerShell. Operation as a network OCC connector is no longer possible.

For more information about installation using PowerShell on 2003, please contact our support team by email.

Detailed instructions

You can find all the information on initial installation in our PDF manual.

Download Installation Guide (PDF)

Operating systems supported by Server-Eye

Windows 7
Windows 8.1
Windows 10
Windows Server 2008 Service Pack 2 or higher
Windows Server 2008 R2 Service Pack 1 or higher
Windows Small Business Server 2011 Service Pack 1 or higher
Windows Server 2012
Windows Server 2012 R2
Windows Server 2016
Windows Server 2019

To use Server-Eye you need a permanent internet connection from at least one computer in your network.


Note on the .NET framework

CAUTION: For Server-Eye to operate smoothly on any platform on which the Server-Eye setup is to be installed, there must be Microsoft .NET Framework version 4.6 with Service Pack 1.


System Requirements Antivirus & Patch Management

Our modules support the following operating systems:

Server: Windows Server 2008 R2 SP1 and higher
Client: Windows 7, Windows 8.1, Windows 10
Restriction: Avira Antivirus Pro does not support any terminal servers

If you have any questions, our support team will be happy to assist you at any time.

Weekdays from 9am to 5pm