Downloaden van Server-Eye

Test onze RMM software gratis.

Voer uw e-mailadres in. De downloadlink komt binnen 60 seconden aan:

Download Formular NL
Let op ons privacybeleid.

Gelieve in te loggen bij de OCC. Klik op uw gebruikerspictogram in de linkerbovenhoek en daar op het item “Downloads”.

Naar het online controlecentrum

Meer informatie

Datablad
Factsheet (en)
Installatie-instructies

Gedetailleerde instructies

Alle informatie over de eerste installatie vindt u in onze PDF- en video-instructies.

Installatie-instructies (PDF)

Installatie via Powershell


Server-Eye Knowledge Base

Heeft u vragen of problemen met Server-Eye? Kijk eens naar onze FAQ’s:
Naar de Server-Eye kennisbank


Opmerkingen over de installatie

Houd er rekening mee dat de installatie op Windows 2003 of Windows XP niet is toegestaan.

Op deze besturingssystemen kan Server-Eye alleen als sensorhub worden geïnstalleerd en alleen via een installatie op afstand, direct vanaf de OCC of via PowerShell. Een operatie als OCC-connector van het netwerk is niet meer mogelijk.

Voor meer informatie over de installatie met behulp van de PowerShell op 2003 kunt u contact opnemen met onze support per mail.

Systeemeisen voor het gebruik van Server-Eye

Klant

  • Windows 10

Server

  • Windows 2012 Server
  • Windows 2012 R2 Server
  • Windows 2016 Server
  • Windows 2019 Server

Monitoring mogelijk, geen ondersteuning

Klant

  • Windows 7
  • Windows 8.1

Server

  • Windows Server 2008 R2
  • Windows Small Business Server 2011 from Servicepakket 1

Om Server-Eye te kunnen gebruiken is een permanente internetverbinding nodig vanaf ten minste één computer in uw netwerk.


Noot over het .NET-kader

LET OP: Voor een soepele werking van de Server-Eye moet Microsoft .NET Framework Versie 4.6 met Service Pack 1 geïnstalleerd worden op elk platform waarop de Server-Eye Setup geïnstalleerd moet worden.


Systeemvereisten Antivirus, Patch Management und Smart Updates

Onze modules ondersteunen de volgende besturingssystemen:

servers: Vanaf Windows Server 2008 R2 SP1
Cliënt: Windows 7, Windows 8.1, Windows 10

Beperkingen:
Avira Antivirus Pro ondersteunt geen terminalservers
Smart Updates is niet compatibel met Windows 10 Home

Als u vragen heeft, helpt ons supportteam u natuurlijk graag verder.